Volkswagen-Forum NL

Das Auto

Alle technische problemen van je auto
Gebruikersavatar
Door VentoVR
#238774
Heb zojuist mn tellerbak vervangen voor een andere. Nu hoef ik geen klap meer op het dash te geven voor toerenteller enz.
Bij de vorige reageerde de MFA niet, dacht zal nu ook wel opgelost zijn maar niets is minder waar.
Nu ben ik dus verder gaan kijken.

Kabel van hendel naar zekeringkast zit erin. Maar als ik dan naar de kabel kijk die van de zekeringkast naar de teller loopt zie ik een aftakking zitten. Dit zijn 2 kabeltjes aan een stekker (met plaats voor 3). Deze zit niet aangesloten.

Verder zie ik niks loshangen waar deze stekker in zou kunnen passen. Kan iemand mij vertellen waar deze van is en of dit de oorzaak van het probleem is?

Als iemand een ander idee heeft wat de oorzaak kan zijn hoor ik dat natuurlijk ook erg graag!

Alvast bedankt voor de reacties! =D>
Laatst gewijzigd door VentoVR op 04 jan 2012, 19:40, 1 keer totaal gewijzigd.
Gebruikersavatar
Door ate-vr6-
#238780
misschien foto is wat makkelijker om te zien
Gebruikersavatar
Door VentoVR
#238782
Heb net alles weer dicht gebouwd in de hoop dat iemand zou weten wat ik bedoel :mrgreen:
Wacht het nog even af, anders maak ik morgen een foto.
Gebruikersavatar
Door VentoVR
#238817
Of zaterdag even bij jou kijken hoe t zit :D
Maar als je m mee wilt nemen, graag.. Dan zetten we die er even op en kijken wat die dan doet.
Door g-loudertje
#238833
Neem em zaterdag wel mee! Had em toen gekocht omdat de interval het niet meer deed.. Bleek alleen het relais te zijn :mrgreen:
Gebruikersavatar
Door VentoVR
#238903
Via google kom ik vaak uit bij een slechte massa. Dit ga ik eerst maar eens controleren want volgens mij hing er wel een bruine draad los onder het dash. Bruin is altijd massa toch??
Gebruikersavatar
Door Trevr6
#238947
zover ik weet wel ja :p of er moet iemand mee hebben prutsen en er iets anders van hebben gemaakt...
Gebruikersavatar
Door VentoVR
#239120
Goed, het volgende:

Als ik stroom zet ook de polen van de loshangende stekker aan de kabelboom van zekeringkast naar tellerbak gaan de knippers branden in de cockpit. Die branden niet wanneer ik de knipperlichten aan zet via de hendel.
Zou dit iets te maken kunnen hebben met het niet functioneren van de mfa? Dus dat deze stekker aangesloten moet worden? Ik kan alleen niet vinden waar ik deze zou moeten aansluiten..
Gebruikersavatar
Door ATi
#239245
Vaak heb je dan ook van die geintjes als je je handrem aantrekt dat alles wel normaal werkt! dat is een bekend probleem wanneer de T42 stekker bv verrot is kwa bruin/witte massa (van motorblok)
Gebruikersavatar
Door VentoVR
#239273
Nee het werkt helaas ook niet met de handrem erop.. Wordt er een beetje moe van :twisted:
Gebruikersavatar
Door VentoVR
#239293
Nou, denk dat de aap uit de mouw is gekomen..
Had de pinbezetting gevonden van de U1 en U2 stekkers en wat blijkt nu:

De pinnen voor de functies van de MFA funties zijn leeg!! :evil:
Vermoed dus dat de oorspronkelijke 1800 kabelboom nog van de zekeringkast naar de cockpit loopt..
Dus als iemand nog een kabelboom voor een VR6 cockpit heeft liggen hoor ik dat graag!

ATI: heel erg bedankt voor de hulp en het meedenken via de pb, toppie =D>
Laatst gewijzigd door VentoVR op 09 jan 2012, 21:35, 1 keer totaal gewijzigd.
Gebruikersavatar
Door ATi
#239311
Haha, dat verklaart de boel!!! :mrgreen: mooi dat je het hebt gevonden! =D>
je zou zelfs dat stuk kabelboom van een GTi kunnen nemen...
Door flakfazer
#252401
nu zit ik ook met een probleem. toen ik mijn cabbie kocht zat er al een vr6 in maar de orginele teller zat er nog in. deze heb ik vervangen en werkt nu prima, alleen had ik nog geen mfa. nu heb ik de hendel vervangen maar nu kan ik nergens een stekker vinden die ik daar weer op aan kan sluiten. als ik het goed begrijp en hier boven lees mis ik deze kabel?

met het monteren heb ik ook de kabel vervangen van de teller bak naar de zekerings kast. deze kabel bundel is iets anders dan die er in zat. nu kan ik alleen 1 stekertje niet vinden.

2 draden in 1 steker(zwart groen) zwarte stekker. deze kon ik zo oversteken

1 draad (rood wit) met zwarte stekker. deze heb ik gevonden.

1 draad (paars wit) zwarte stekker. deze kan ik nergens terug vinden.
zal deze aangesloten moeten worden of kan ik deze gewoon las laten hangen?


als iemand nog zo'n kabeltje heeft liggen hoor ik het graag.

alvast bedankt!

edit:

volgens mij mis ik zo'n kabel boom kan dit kloppen?

Afbeelding

Gr dennis